Informacje o najnowszych rewizjach oraz ogłoszenia od ekipy

Moderator: Moderatorzy

Re: Biała strona panelu admina po aktualizacji

Postprzez radek_czerwinski » 25 Paź 2014, 22:53

Podłączam się, wpisałem klucz licencyjny i wyskoczył że konieczna jest aktualizacja, zakładam że do pro.
i tera w panelu admina w niektórych miejscach pojawia się biała strona z następującymi komunikatami
Windu ERROR
Unable to load template file 'common/pro/mailing.tpl' in 'tools.tpl'

Windu ERROR
Unable to load template file 'common/plus/backup.tpl' in 'system.tpl'
System cache has been cleaned! Reload this page!

Windu ERROR
Unable to load template file 'common/plus/banners.tpl' in 'content.tpl'

Windu ERROR
Unable to load template file 'common/pro/mailing.tpl' in 'tools.tpl

jak sobie z tym poradzić?
radek_czerwinski
 
Posty: 6
Rejestracja: 12 Wrz 2013, 15:20
Podziękował: 0 raz(y)
Pomagał(a): 0 raz(y)

Re: Biała strona panelu admina po aktualizacji

Postprzez radek_czerwinski » 08 Lis 2014, 00:56

Ponawiam pytanie. Jak rozwiązać problem nie mogę modyfikować strony. bo mam nie działającą sekcję treść.
radek_czerwinski
 
Posty: 6
Rejestracja: 12 Wrz 2013, 15:20
Podziękował: 0 raz(y)
Pomagał(a): 0 raz(y)

Re: Biała strona panelu admina po aktualizacji

Postprzez rwd5 » 08 Lis 2014, 09:29

Będzie trochę roboty z naprawienie tego, ale akurat 4 dni wolnego, to mam czas :-)
Podeślij proszę dane do serwera FTP oraz panelu administracyjnego na mój adres e-mail: miecielica@windu.org. Przed wysłaniem zrób backupa!

Pozdrawiam
Sebastian Miecielica | windu.org
rwd5
Weteran
 
Posty: 683
Rejestracja: 27 Lut 2011, 12:55
Miejscowość: Warszawa
Podziękował: 32 razy
Pomagał(a): 256 razy

Re: Biała strona panelu admina po aktualizacji

Postprzez curtao » 01 Cze 2015, 17:55

Witam,

posiadam wersję PRO systemu Windu CMS i niestety równiez wyskoczył mi problem z pustą stroną po zalogowaniu w Panel Administratora.

zmieniałem nazwę pliku wskazanego w pierwszych postach, ale nie podmieniłem pliku, gdyż plik kolegi, który wrzucał na serwer niestety już wygasł. Bardzo proszę o pilną pomoc.
curtao
 
Posty: 1
Rejestracja: 01 Cze 2015, 17:51
Podziękował: 0 raz(y)
Pomagał(a): 0 raz(y)

Re: Biała strona panelu admina po aktualizacji

Postprzez Ryba » 30 Cze 2015, 08:08

Witam.
Jesteśmy w stanie pomóc tylko potrzbujemy dostępu do ftpa. Proszę podesłać wiadomość do kolegi Sebastiana na maila: miecielica@windu.org
Ryba
Stały bywalec
 
Posty: 56
Rejestracja: 04 Gru 2014, 10:12
Podziękował: 0 raz(y)
Pomagał(a): 9 razy

Re: Biała strona panelu admina po aktualizacji

Postprzez martitta7 » 19 Maj 2016, 19:01

Oszaleję.
Miałam jakieś stare windu, nawet nie pamiętam jakie, ale wysypało mi mnóstwo błędów (strona bardzo rzadko odwiedzana i dopiero klientka mi o tym powiedziała) to zrobiłam update. No i działało.
Aż dziś postanowiłam zmienić wpis na stronie, zaglądam, a tam:
1. sama strona działa - raz bez błędu, a raz wyświetla się "Widget NOT exists" i dotyczy to fbslidera
problem sobie naprawię, ale!
2. nie działa panel admina. Jest strona logowania, po zalogowaniu ładuje i zwraca białą stronę.

Zmieniałam już chmod, podmieniałam pliki, nie wiem co jeszcze, ale nie działa na żadnej przeglądarce.
martitta7
Adept
 
Posty: 12
Rejestracja: 22 Kwi 2016, 19:02
Podziękował: 0 raz(y)
Pomagał(a): 0 raz(y)


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości

cron