Pomoc w tworzeniu szablonów graficznych w WinduCMS 2 oraz gotowe rozwiązania

Moderator: Moderatorzy

Re: [Widgety] Galerie

Postprzez rwd5 » 22 Sty 2014, 17:34

Wyciąłeś akurat to co odpowiadoało za wyświetlanie widgetu! I nie pomogło to, że wkleiłeś ponownie, tylko najprawdopodobniej to, że cache się oczyściło i "zassały się" cssy i csy w pełni widgetu :) Najwazniejsze, że wszystko działa.
rwd5
Weteran
 
Posty: 699
Rejestracja: 27 Lut 2011, 12:55
Miejscowość: Warszawa
Podziękował: 33 razy
Pomagał(a): 263 razy

Re: [Widgety] Galerie

Postprzez ziunio » 27 Sty 2014, 12:02

Jeszcze jedno pytanie. Czy da się w Slideshow zrobić coś, żeby wyświetlało tekst załączony do zdjęcia? czy samemu jakoś mam to zrobić? :) Jeśli samemu to myślę, że dam rade, ale jeśli da się to jakoś po prostu włączyć w galerii to po co wywarzać otwarte drzwi prawda?:P
ziunio
 
Posty: 5
Rejestracja: 20 Sty 2014, 21:56
Podziękował: 2 razy
Pomagał(a): 0 raz(y)

Re: [Widgety] Galerie

Postprzez rwd5 » 28 Sty 2014, 21:49

Ok, problem @ziunio został rozwiązany :)
rwd5
Weteran
 
Posty: 699
Rejestracja: 27 Lut 2011, 12:55
Miejscowość: Warszawa
Podziękował: 33 razy
Pomagał(a): 263 razy

Re: [Widgety] Galerie

Postprzez szevaa » 13 Wrz 2014, 21:45

Witam!

Mam pytanie dotyczące SlideShow otóż dołączam obrazek ...
Kod: Zaznacz wszystko
http://i.imgur.com/sxAQN52.jpg


Strona po odświeżeniu działa Okey jednak po jakimś czasie znów jest ten sam problem ... Ma ktoś jakiś pomysł co do rozwiązania problemu ?

Pozdrawiam Sebastian Hryszko
szevaa
Wyjadacz
 
Posty: 174
Rejestracja: 27 Paź 2012, 19:32
Podziękował: 77 razy
Pomagał(a): 10 razy

Re: [Widgety] Galerie

Postprzez rwd5 » 17 Wrz 2014, 15:45

Prawdopodobnie coś z cachowaniem plików, spróbuj wyłączyć cache resources w konfigruacji, a następnie je włączyć (albo zostawić na wyłączonym jeśli będzie działać) ogólnie coś z cache trzeba pokombinować. Sprawdź też czy katalog cache i podkatalogi mają prawa 755.
rwd5
Weteran
 
Posty: 699
Rejestracja: 27 Lut 2011, 12:55
Miejscowość: Warszawa
Podziękował: 33 razy
Pomagał(a): 263 razy

Re: [Widgety] Galerie

Postprzez lulu-lady » 27 Mar 2016, 16:04

Witam,

czy ktoś może zna odpowiedź dlaczego w galerii Fancybox ostatni rząd miniatur nie trzyma się w kolumnach i jest rozjechany?


http://myscamp.pl/madi-6
lulu-lady
Adept
 
Posty: 22
Rejestracja: 21 Mar 2016, 11:52
Podziękował: 3 razy
Pomagał(a): 0 raz(y)

Re: [Widgety] Galerie

Postprzez Osik » 04 Kwi 2016, 15:35

Najpewnie text-align:justify; jest tego przyczyną.
Osik
Wyjadacz
 
Posty: 198
Rejestracja: 12 Mar 2013, 17:09
Podziękował: 0 raz(y)
Pomagał(a): 29 razy

Re: [Widgety] Galerie

Postprzez lulu-lady » 10 Kwi 2016, 23:00

Osik napisał(a):Najpewnie text-align:justify; jest tego przyczyną.


Nie bardzo mi to coś mówi. W których plikach mam szukać? W plikach widgetu? Szablonu?
lulu-lady
Adept
 
Posty: 22
Rejestracja: 21 Mar 2016, 11:52
Podziękował: 3 razy
Pomagał(a): 0 raz(y)

Re: [Widgety] Galerie

Postprzez Osik » 11 Kwi 2016, 14:58

W css :)
Osik
Wyjadacz
 
Posty: 198
Rejestracja: 12 Mar 2013, 17:09
Podziękował: 0 raz(y)
Pomagał(a): 29 razy

Re: [Widgety] Galerie

Postprzez lulu-lady » 11 Kwi 2016, 15:54

A da się to rozdzielić? Miniaturki porządnie wyglądają tylko dla ustawienia center ale nie chcę aby cały tekst na stronie był wyśrodkowany.

Przy okazji - jak zrobić ramki do miniaturek tak jak jest to na stronie http://fancybox.net/
lulu-lady
Adept
 
Posty: 22
Rejestracja: 21 Mar 2016, 11:52
Podziękował: 3 razy
Pomagał(a): 0 raz(y)


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

cron