Zarządzanie systemem CMS, implementacja nowych treści, dodawanie galerii, aktualności itd.

Moderator: Moderatorzy

problem 2-óch slider-ów na stronie

Postprzez question » 04 Wrz 2014, 10:24

Witam!

mam taki problem, umieściłem 2 slidery na jednej stronie i działają one nie prawidłowo:

- pierwszy zmienia zdjęcia a drugi pod nim nie,
- cienie "w prawo" "w lewo" są nie równe, od połowy obrazka w dół,
- "w prawo" cień nie działa/nie jest aktywny mimo, że jest widoczny,
- nawigacja dolnego slidera nie działa ale kiedy chcemy zmienić zdjęcie działa ona na slider wyżej.

Poniżej wklejam kod który zastosowałem:

Kod: Zaznacz wszystko
Slider 1
a tutaj tresc slidera..
{{W name="sliderBootstrap" imagesBucket="908" width=500 height=300 showContent=true contentLenght=3}}

Slider 2
a tutaj tresc slidera..
{{W name="sliderBootstrap" imagesBucket="912" width=500 height=300 showContent=true contentLenght=2}}


a tutaj link do stronki: http://doitnow.nazwa.pl/windu2040/oferta
question
Stały bywalec
 
Posty: 52
Rejestracja: 04 Wrz 2014, 10:14
Podziękował: 3 razy
Pomagał(a): 0 raz(y)

Re: problem 2-óch slider-ów na stronie

Postprzez question » 04 Wrz 2014, 10:42

Chciałem sprawdzić filtr="bw" i wysypała mi się podstrona nie można na nią wejść mimo, że usunąłem dopisek z kodu :/

Windu ERROR

Syntax error in template "3cdae71ec076018b1e59a119b78643029750b159" on line 4 "{{W name="sliderBootstrap" imagesBucket="908"Â width=500 height=300 showContent=true}}
" - Unexpected "Â", expected one of: "}}"
question
Stały bywalec
 
Posty: 52
Rejestracja: 04 Wrz 2014, 10:14
Podziękował: 3 razy
Pomagał(a): 0 raz(y)


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

cron