Forum dotyczy wszelkich problemów oraz pytań związanych z instalacją Windu CMS 2

Moderator: Moderatorzy

Error 404 Page not exists-PROBLEM Windu 3.1 rev. 2040

Postprzez kompah » 03 Lip 2019, 22:04

Witam instaluję Windu 3.1 rev. 2040 zakupiłem Windu Pro otrzymałem kod dostępu, po sprawdzeniu i rozpakowaniu pliku pokazały się wszystkie parametry OK na zielono, następnie przed instalacją utknąłem na Select Language gdzie pokazuje się wybór języka - po wybraniu języka wyskakuje komunikat - Windu Error 404 Page not exists! Home page.
Administrator systemu sprawdził napisał że już po braku obrazków w wersji wyboru języka widać, że jest jakiś problem ze ścieżkami/routingiem strony. Wszystkie odwołania przechodzą przez index.php i to już same skrypty strony generują stronę błędu.
Wgrywałem wielokrotnie pliki na serwer i zawsze to samo. Próbowałem zmieniać atrybuty pliku (prawa) oraz sprawdzałem też .htaccess bez skutecznie.
Proszę o pomoc w rozwiązaniu problemu.
kompah
 
Posty: 1
Rejestracja: 03 Lip 2019, 19:37
Podziękował: 0 raz(y)
Pomagał(a): 0 raz(y)

Re: Error 404 Page not exists-PROBLEM Windu 3.1 rev. 2040

Postprzez kemor » 08 Sty 2020, 14:13

Mam ten sam problem, ale coś mi się wydaje, że to forum "umarło" tak jak cały system CMS Windu. Chyba nie ma co liczyć na wsparcie (odpowiedź). :(( SZKODA bo system jest naprawdę fajny. Mam na nim postawione dwie strony, i jestem (byłem ??? ) zadowolony. Własnie chciałem zbudować coś nowego, i niestety przy instalacji utknąłem na wyborze języka tak jak autor pierwszego posta w tym temacie. A od zamieszczenia posta minęło ... przeszło 6 miesięcy !!!
Co się dzieje ???!!!
kemor
Adept
 
Posty: 33
Rejestracja: 25 Lut 2014, 18:12
Miejscowość: Tarnów
Podziękował: 13 razy
Pomagał(a): 0 raz(y)


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości

cron